The Owl Club - Fallas en la web – Incident details

All systems operational

Fallas en la web

Resolved
Major outage
Started about 4 years agoLasted 1 day

Affected

Web

Major outage from 4:51 PM to 8:54 PM

Sitio Web (Front)

Major outage from 4:51 PM to 8:54 PM

Router HLS

Major outage from 4:51 PM to 8:54 PM

Router de Object Storage

Major outage from 4:51 PM to 8:54 PM

Storage HA

Major outage from 4:51 PM to 8:54 PM

Teniente Hooty

Major outage from 4:51 PM to 8:54 PM

Updates
  • Resolved
    Resolved

    No hubo más incidentes, y tomamos el problema como solucionado.

  • Monitoring
    Monitoring

    Ya he agregado más servidores (auch) y estoy monitorizando la situación.

  • Investigating
    Investigating

    Todo el sitio web ha dejado de funcionar (descargas, HLS, reproductor beta, etc). Ya estoy al tanto, y estoy trabajando en levantar todo.